Dell Laptop Customization Form

Please fill out this form as much as possible about your desired Dell Laptop and an Account Executive will guide you through the details.

*Note* This form is only a guideline in helping us understand your need. It does not represent all available customization.

[contact-form subject=”Dell Laptop Form” to=”twei@myriadsupply.com”] [contact-field label=”Name” type=”name” required=”true” /] [contact-field label=”Email” type=”email” required=”true” /] [contact-field label=”Contact Phone Number” type=”text” required=”true” /] [contact-field label=”Website” type=”url” /] [contact-field label=”Company” type=”text” /] [contact-field label=”Laptop Model” type=”text” required=”true” /] [contact-field label=”CPU” type=”select” required=”true” options=”Intel CPU,AMD CPU,Not sure” /] [contact-field label=”Operating System” type=”select” required=”true” options=”Windows 7 32 Bit,Windows 7 64 Bit,Not sure” /] [contact-field label=”Memory” type=”select” required=”true” options=”4GB,6GB,8GB,16GB,More than 16GB,Not sure” /] [contact-field label=”Storage” type=”select” required=”true” options=”SATA Drive (Internal),Solid State Drive (Internal),Not sure” /] [contact-field label=”Optical Drive” type=”select” required=”true” options=”DVD+/-RW,Blu-ray ReWritable,Other,Not Sure” /] [contact-field label=”Graphics Card” type=”select” required=”true” options=”Nvidia,AMD/ATI,Integrated (On-board Graphics Card),Not sure” /] [contact-field label=”Display (Enter your desired option i.e. HD+, Anti-Glare, etc)” type=”text” /] [contact-field label=”Additional Comments” type=”textarea” /] [/contact-form]

HP Laptop Customization Form

Please fill out this form as much as possible about your desired HP Laptop and an Account Executive will guide you through the details.

*Note* This form is only a guideline in helping us understand your need. It does not represent all available customization.

[contact-form subject=”HP Laptop Form” to=”twei@myriadsupply.com”] [contact-field label=”Name” type=”name” required=”true” /] [contact-field label=”Email” type=”email” required=”true” /] [contact-field label=”Contact Phone Number” type=”text” required=”true” /] [contact-field label=”Website” type=”url” /] [contact-field label=”Company” type=”text” /] [contact-field label=”Laptop Model” type=”text” required=”true” /] [contact-field label=”CPU” type=”select” required=”true” options=”Intel CPU,AMD CPU,Not sure” /] [contact-field label=”Operating System” type=”select” required=”true” options=”Windows 7 32 Bit,Windows 7 64 Bit,Not sure” /] [contact-field label=”Memory” type=”select” required=”true” options=”4GB,6GB,8GB,16GB,More than 16GB,Not sure” /] [contact-field label=”Storage” type=”select” required=”true” options=”SATA Drive (Internal),Solid State Drive (Internal),Not sure” /] [contact-field label=”Optical Drive” type=”select” required=”true” options=”DVD+/-RW,Blu-ray ReWritable,Other,Not Sure” /] [contact-field label=”Graphics Card” type=”select” required=”true” options=”Nvidia,AMD/ATI,Integrated (On-board Graphics Card),Not sure” /] [contact-field label=”Display (Enter your desired option i.e. HD+, Anti-Glare, etc)” type=”text” /] [contact-field label=”Additional Comments” type=”textarea” /] [/contact-form]

Myriad Supply @ NANOG 53

NANOG (North American Network Operators’ Group) convened at Loews Philadelphia Hotel in Philadelphia for the 53rd conference. Myriad Supply attended the conference and our Account Executive is happy to share with you the NANOG 53 experience.

Myriad Supply Booth at NANOG 53
Myriad Supply Booth at NANOG 53. From left to right, Jeary Beals (Myriad Supply Senior Account Executive), Taylor Diamond (Myriad Supply Account Executive), Christopher George (Myriad Supply Account Executive).

“NANOG53 was hosted in Philadelphia, PA and was the first NANOG event I’ve ever attended. Being new to the industry, it was a great experience where I was able to meet a lot of different people and learn more about the industry as a whole.

Going into the conference I had no idea what to expect or how to prepare and overall it was an excellent experience. There were numerous events hosted by companies such as Comcast, and Microsoft; Myriad Supply was privileged to host one of the morning breaks. We set up a booth where we had a raffle for an iPad2, gave away other prizes such as t-shirts and hats. In several exchanges about the networking industry with many industry’s major players, we reinforced our commitment of providing the best industry services and products from our partners to our clients.

Overall, it was a very successful event and I met a lot of great people. I can’t wait to attend my next one!”

– Taylor Diamond, Myriad Supply Account Executive

NANOG Break
Break time at NANOG near Myriad Supply Booth

“The first weekend in October, Myriad Supply attended the 53rd NANOG conference, this year hosted in Philadelphia. The North American Network Operators Group conference was our 5th, but my first. While Myriad was there to catch up with clients and speak with fellow colleagues on how to best serve the individuals keeping the network afloat, I found that there was much more to the conference that keynotes and continental breakfasts.

This event really is a reunion for some of the most unique individuals I’ve met. While I was out of my league speaking with them on a technical level I got more that I could have imagined out of NANOG by just listening to their view points and what they value from a vendor-client relationship. I had the opportunity to meet with people involved in a “myriad” of industries and various capacities within them. From meeting people from Google and Netflix, to individuals who paid their own way out of pure enjoyment and fascination with the industry I was caught off guard by the variety of personalities the conference brings in.

After it was all said and done, I felt that Myriad Supply made an impact there, especially with the Tuesday morning break we sponsored (We were told our t-shirt design was the best!). I believe the inroads we made and the experiences we shared only helped to make me a better facilitator for those making it possible in the first for this post to be viewed online.”

– Christopher George, Myriad Supply Account Executive

Are you interested in learning more about Myriad Supply? Were you at NANOG 53? We’d love to hear from you! Comment below or contact one of our Account Executive to learn more about what Myriad Supply can do for you.

Configuration sample BGP + HSRP design

Configuration sample BGP + HSRP design.

Creating BGP inbound redundancy + HSRP outbound redundancy.

Here’s a configuration sample using two routers, Primary R1 terminating a DS3 and BackupR2 terminating a 20MB circuit.

The diagram is shown below as well as the running configurations snipplets from both routers.

A local preference of 150 is used on the primary R1 to force outbound traffic via HSRP out the primary.

ASN pre-pending is used on backup R2 to dissuade inbound traffic from coming in via the lesser bandwidth ISP.

X = Used in place of real IP’s.

[scribd id=68245360 key=key-1oiz1hb5jztsr3keaw7w mode=list]

 

Primary R1:

PrimaryR1#sh run
Building configuration…

Current configuration : 2913 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PrimaryR1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef
!
interface Loopback100
no ip address
!
interface GigabitEthernet0/1
description LAN port
ip address 64.X.X.1 255.255.255.224
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
media-type rj45
no negotiation auto
standby 1 ip 64.X.X.5
standby 1 priority 105
standby 1 preempt delay minimum 60
standby 1 track Serial3/0
!
interface GigabitEthernet0/2
description conn to Backup Lightpath
ip address 65.X.X.66 255.255.255.240
ip nat outside
ip virtual-reassembly
duplex full
speed 100
media-type rj45
no negotiation auto
!
interface GigabitEthernet0/3
description LAN handoff from P2P to Denver
ip address 10.30.0.1 255.254.0.0
duplex auto
speed auto
media-type rj45
no negotiation auto
!
interface Serial1/0
description p-2-p to Denver DC
ip address 10.10.10.1 255.255.255.252
dsu bandwidth 44210
framing c-bit
cablelength 10
clock source internal
serial restart-delay 0
!
interface Serial3/0
description DS3 XO WAN interface
ip address 65.X.X.254 255.255.255.252
ip access-group 150 in
encapsulation ppp
dsu bandwidth 44210
framing c-bit
cablelength 10
serial restart-delay 0
!
router bgp 16XX
no synchronization
bgp log-neighbor-changes
network 64.X.X.0 mask 255.255.255.224
network 64.X.X.2
aggregate-address 64.X.X.0 255.255.255.0 summary-only
neighbor 64.X.X.2 remote-as 16XX
neighbor 64.X.X.2 next-hop-self
neighbor 65.X.1X.253 remote-as 2828
neighbor 65.X.X.253 route-map setLocalpref in
neighbor 65.X.X.253 route-map localonly out
no auto-summary
!
no ip http server
!
ip as-path access-list 10 permit ^$
ip nat inside source list 101 interface GigabitEthernet0/2 overload
!
access-list 101 permit ip any any
access-list 150 permit ip any any
!
route-map setLocalpref permit 10
set local-preference 200
!
route-map localonly permit 10
match as-path 10
!
control-plane
!
gatekeeper
shutdown
!

!
end

————————————————————————-

BackupR2:

BackupR2#sh run
Building configuration…

Current configuration : 2172 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BackupR2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
interface Loopback1
no ip address
!
interface FastEthernet0/0
description conn to L3 switch on ARIN block
ip address 64.X.X.2 255.255.255.224
duplex auto
speed auto
standby 1 ip 64.X.X.5
standby 1 preempt delay minimum 60
standby 1 track FastEthernet0/1
!
interface FastEthernet0/1
description conn to LP ISP
ip address 65.X.X.134 255.255.255.252
ip access-group 101 in
duplex full
speed 100
!
interface Serial1/0
description DS3 XO WAN interface
ip address 65.X.X.254 255.255.255.252
ip access-group 150 in
encapsulation ppp
shutdown
dsu bandwidth 44210
framing c-bit
cablelength 10
serial restart-delay 0
!
interface Serial3/0
no ip address
shutdown
dsu bandwidth 44210
framing c-bit
cablelength 10
serial restart-delay 0
!
router bgp 16XX
no synchronization
bgp log-neighbor-changes
network 64.X.X.0
network 64.X.X.0 mask 255.255.255.0
redistribute static
neighbor 64.X.X.1 remote-as 16XX
neighbor 64.X.X.1 next-hop-self
neighbor 65.X.X.133 remote-as 6128
neighbor 65.X.X133 route-map foo out
no auto-summary
!
ip classless
ip route 64.X.X.0 255.255.255.0 Null0
no ip http server
!
ip as-path access-list 10 permit ^$
!
!
ip prefix-list localonly seq 5 permit 64.X.X.0/24
access-list 1 permit 64.X.X.0
access-list 10 permit 64.X.X.0
access-list 101 permit ip any any
access-list 150 permit ip any any
!
route-map foo permit 10
match ip address prefix-list localonly
set as-path prepend 16XX 16XX 16XX 16XX 16XX 16XX 16XX 16XX
!
route-map localonly permit 10
match as-path 10
set as-path prepend 16XX 16XX 16XX 16XX 16XX
!
!
!
!
!
!
!
gatekeeper
shutdown

!
end

 

Apple co-founder Steve Jobs, age 56, died.

The creative technology pioneer of Apple, Steve Jobs, died on October 5, 2011.

Although Jobs death did not come as a surprise, many still mourned the sudden departure of this tech juggernaut. Jobs was diagnosed with a rare form of pancreatic cancer 7 years ago, and his health has been a closely watched news around the globe. Before Jobs death, he has resigned as CEO of Apple in late August stating that he “could no longer meet my duties and expectations as Apple’s CEO.”

From the beginning of the Mac PC, to the latest iPhone, Jobs has again and again showed his brilliant mind and senses in creating technology that would transform how we consume technology today.

How would Jobs death affect Apple? Only time will tell, and in the mean time you can leave a comment for discussion.